WhatsApp nu va mai funcționa de la 1 noiembrie – Ce telefoane sunt vizate

0
992

Potrivit informațiilor apărute în presa internațională, aplicația de comunicații nu va mai oferi suport tehnic pentru anumite telefoane care au versiuni vechi ale sistemului de operare. Potrivit mirror.co.uk sunt vizate modelele care funcționează cu Android 4.0.4 sau altele mai vechi ori cu iOS 9 sau alte sisteme de operare mai vechi. Așadar, vor fi afectate 53 de modele de telefoane, începând cu ziua de 1 noiembrie. Potrivit sursei menționate, persoanele care dețin un astfel de model nu vor mai putea face actualizări ale aplicației.

Modele de telefoane care vor fi afectate de noua schimbare sunt următoarele: Galaxy Trend Lite, Galaxy Trend II, Galaxy SII, Galaxy S3 mini, Galaxy Xcover 2, Galaxy Core, Galaxy Ace 2, Lucid 2, Optimus F7, Optimus F5, Optimus L3 II Dual, Optimus F5, Optimus L5, Best L5 II, Optimus L5 Dual, Best L3 II, Optimus L7, Optimus L7 II Dual, Best L7 II, Optimus F6, Enact, Optimus L4 II Dual, Optimus F3, Best L4 II, Best L2 II, Optimus Nitro HD, Optimus 4X HD, Optimus F3Q, ZTE V956, Grand X Quad V987, Grand Memo, Xperia Miro, Xperia Neo L, Xperia Arc S, Alcatel, Ascend G740, Ascend Mate, Ascend D Quad XL, Ascend D1 Quad XL, Ascend P1 S, Ascend D2, Archos 53 Platinum, HTC Desire 500, Caterpillar Cat B15, Wiko Cink Five, Wiko Darknight, Lenovo A820, UMi X2, Run F1, THL W8, iPhone SE, iPhone 6S, iPhone 6S Plus.

LĂSAȚI UN MESAJ

Please enter your comment!
Please enter your name here